Frequently Asked Questions

 

Quali sono i requisiti hardware per hyperDENT?

Configurazione PC
CD-drive: Necessario
Processore (minimo): Intel 805
Processore (raccomandato): Intel Core i7-980X
RAM (minimo):   8 GB
RAM (raccomandato):  16 GB
Scheda video (minimo): Scheda video supportante OpenGL
Scheda video (raccomandato): NVIDEA con 256 MB, come la serie Quadro FX
Utilizzo del software privo di errori non è garantito con l’utilizzo di altre schede grafiche

Quali sono I requisiti software per hyperDENT?

Sistema Operativo

  • Windows® 7
  • Windows® 10

Per assicurare un processo lavorativo libero da errori con hyperDENT® e hyperVIEW, l’Account Utente deve essere disabilitato Windows 7 e Windows 10.

Per fare ciò, procedere come indicato: Selezionare Start > Pannello di Controllo ed entrare nel Controllo Account Utente. Disattivare l’opzione nella finestra di dialogo. Quindi uscire dalla finestra di dialogo.

Cosa devo fare quando appare il messaggio di errore omBof?

Origine dell’errore:

Microsoft Visual C++ 2005 SP1 non è installato.

Risoluzione:

Installaazione di Microsoft C++ 2005 SP1

Download:

microsoft.com

Se C++2005 SP1 non resolve l’errore scaricare in aggiunta Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package MFC

microsoft.com

Cosa devo fare quando ho l’errore: Global settings are corrupt, missing or inaccessible, hyperDENT will close?

I parametri di settings sono corrotti

Messaggio di errore:

Settings are corrupt message

 

 

 

Origine dell’errore:
A seguito di un crash o di uno spegnimento errato hyperDENT può succedere che il file settings.xml, che normalmente si aggiorna ad ogni uscita dal software, venga danneggiato.

Risoluzione:
Cancellare il file settings.xml dal percorso:
C:\user\<user name>\AppData\Roaming\hyperDENT
(Attenzione: AppData è un file nascosto!)

hyperDENT una volta riacceso, ripartirà con i parametri di settings di default. Importante => controllare le impostazioni generali di hyperDENT, specialmente i file di directory!
Se fosse presente una copia del file settings.xml è possibile sostituirla nella cartella per ripristinare le impostazioni generali!
Nota: Aggiornare regolarmente il salvataggio di settings.xml

Messaggio di errore

1) Errore a causa di un interferenza da parte di un Sistema di antivirus

Messaggio di errore:
– Error: Cannot open Toolpath file c:\…..\tmp.pof
– cyrun-Error/Abort
– Zyklus unerwartet beendet

Risoluzione:

Per assicurare che le operazioni funzionino correttamente è necessario escludere dal controllo dell’antivirus tutti i file che riguardano hyperDENT.

Come:
Cartella di lavoro:

Work directory

 

 

 

 

Cartella temporanea:

Temporaer Verzeichnis

 

 

 

 

Per favore Attenzione a: Con WEBROOT – AV per il momento non è possibile escludere le cartelle!

Windows updates

Vari errori causati dalla mancanza dei Microsoft Windos Update. In particolare quelli connessi con “NET Framework” e “Visual C++”

Risoluzione:
Assicurarsi di aggiornare costantemente Windows

NET Framework:
Versione usata correntemente da hyperDENT è NET Framework Version 4

Download:
https://www.microsoft.com/en-US/download/details.aspx?id=17718

Microsoft Visual C++:
Per assicurare un corretto funzionamento di hyperDENT le seguenti versioni devono essere installate
Attenzione: usare la versione X86.

Download:
vcredist vc++2005 – SP1 (X86)
http://www.microsoft.com/de-de/download/details.aspx?id=5638

vcredist vc++2005 – SP1 MFC
http://www.microsoft.com/de-de/download/details.aspx?id=26347

vcredist vc++2008 – SP1 (X86)
https://www.microsoft.com/en-us/download/details.aspx?id=5582

vcredist vc++2010 – SP1 (X86)
https://www.microsoft.com/de-de/download/details.aspx?id=8328

vcredist vc++2013 (X86)
https://www.microsoft.com/en-US/download/details.aspx?id=40784

vcredist vc++2015 (X64)
https://www.microsoft.com/de-de/download/details.aspx?id=48145

Downloads

Teamviewer

Per aiutarci meglio ad assistervi, cortesemente scaricate dal link sottostante il nostro collegamento Teamviewer diretto à.

→ FOLLOW-ME! Teamviewer

hyperDENT V8.2.2

Qui è possibile trovare l’ultimo aggiornamento di versione di hyperDENT. È necessario avere installato la versione base prima di procedere. Inoltre è necessario controllare che la manutenzione della propria licenza sia aggiornata per poter installare correttamente la nuova versione.

Cliccare sul link sottostante per scaricare la versione 8.2.2 di hyperDENT.

hyperDENT V8.2.2

Non essere timido

Se non rispondiamo alle tue domande sentiti libero di chiamarci.

Pin It on Pinterest